Back to overview
Downtime
Some services are down
Jun 12 at 11:18am PDT
Affected services
API
Resolved
Jun 12 at 01:12pm PDT
Google restored GCP services
Affected services
Created
Jun 12 at 11:18am PDT
API outage due to Global GCP Outage: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Affected services